Could not find a version that satisfies the requirement tensorflow (from versions: )

安装TensorFlow时碰到如下问题

  • Could not find a version that satisfies the requirement tensorflow (from versions: ) No matching distribution found for tensorflow

使用的安装环境

  • win10 + Anaconda (python 3.6 32bit)
  • 命令

    C:> conda create -n tensorflow pip python=3.6

    C:> activate tensorflow

    (tensorflow)C:> # Your prompt should change

    (tensorflow)C:> pip install –ignore-installed –upgrade tensorflow-gpu

  • 安装时参考的指引网页

解决途径

  • 将32bit的Anaconda换为64bit的
  • 依据
0%